Central Platform Service Outage – No Impact on Customer Network Operations

Incident Report for Aranya Connectivity Platform

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 16:41 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2025 - 15:22 CET

Identified

We are currently experiencing an outage in one of our central platform services. This may cause errors or prevent users from accessing the platform. Customer network operations are not affected and continue to function normally. Our team is working to resolve the issue as quickly as possible.
Posted Oct 27, 2025 - 15:16 CET